SAP Knowledge Base Article - Public

3021777 - Message "schedule was cancelled due to unavailability of slots." after modifying the schedule setting in SAP Analytics cloud

Symptom

  •  Recurring Schedule publication stays open forever if we change the receipent user after 1st schedule success 

Environment

  • SAP Analytics Cloud (Enterprise) 2020.21.14

Reproducing the Issue

  1. Login into tenant> Open sample story.
  2. In view mode > file > Schedule publication.
  3. Schedule a test recurring publication.
  4. Open calender > notice the 1st schedule is success.
  5. Click on schedule details> change the receipents by removing or adding user.
  6. Wait for another schedule time.
  7. Notice it shows 2 image schedule.
  8. 1st one is cancelled with message "Scheduling is cancelled due to unavailability of slots".
  9. 2nd one is in open status forever.

Cause

  • This issue is currently under investigation by development.

Resolution

  • This issue is currently under investigation by development.

See Also

Your feedback is important to help us improve our knowledge base.

Keywords

SAP Cloud for Planning, sc4p, c4p, cforp, cloudforplanning, Cloud for Analytics, Cloud4Analytics, CloudforAnalytics, Cloud 4 Planning, BOC, SAPBusinessObjectsCloud, BusinessObjectsCloud, BOBJcloud, BOCloud., SAC, SAP AC, Cloud-Analytics, CloudAnalytics, SAPCloudAnalytics,Error, Issue, System, Data, User, Unable, Access, Connection, Sac, Connector, Live, Acquisition, Up, Set, setup, Model, BW, Connect, Story, Tenant, Import, Failed, Using, Working, SAML, SSO, sapanalyticscloud, sap analytical cloud, sap analytical cloud, SAC, sap analyst cloud, connected, failure, stopped , KBA , LOD-ANA-DES , Model, Story Design & Visualizations , Problem

Product

SAP Analytics Cloud 1.0