SAP Knowledge Base Article - Public

3021654 - Some of the fields appear twice when creating import data connection to Amazon S3 using SAP Cloud Platform Open Connectors in SAP Analytics Cloud (SAC)

Symptom

Below fields appear twice when creating import data connection to Amazon S3 using SAP Cloud Platform Open Connectors in SAP Analytics Cloud

- AWS Access Key ID 
- AWS Secret Access Key 
- AWS Region Name

Environment

  • SAP Analytics Cloud (Enterprise) 2021.3.5

Reproducing the Issue

  1. Log on to SAC tenant.
  2. Create one import data connection to Amazon S3 using SAP Cloud Platform Open Connectors.
  3. Note the create connection screen, below fields are duplicated.
    - AWS Access Key ID 
    - AWS Secret Access Key
    - AWS Region Name 
    and there is also a new field called “AWS Hostname” which we are not aware how to use it.

Cause

This issue is currently under investigation by development.

Resolution

This issue is currently under investigation by development.

See Also

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Keywords

SAP Cloud for Planning, sc4p, c4p, cforp, cloudforplanning, Cloud for Analytics, Cloud4Analytics, CloudforAnalytics, Cloud 4 Planning, BOC, SAPBusinessObjectsCloud, BusinessObjectsCloud, BOBJcloud, BOCloud., SAC, SAP AC, Cloud-Analytics, CloudAnalytics, SAPCloudAnalytics,Error, Issue, System, Data, User, Unable, Access, Connection, Sac, Connector, Live, Acquisition, Up, Set, setup, Model, BW, Connect, Story, Tenant, Import, Failed, Using, Working, SAML, SSO, sapanalyticscloud, sap analytical cloud, sap analytical cloud, SAC, sap analyst cloud, connected, failure, stopped , KBA , LOD-ANA-AQU , Import Data Connections (Acquiring Data) , Problem

Product

SAP Analytics Cloud 1.0