Symptom
You are a key user and you want to forward an incident to SAP from your Business ByDesign tenant. When you click the Save button, you see the below error:
"Forward to provider failed; business impact missing"
"Image/data in this KBA is from SAP internal systems, sample data, or demo systems. Any resemblance to real data is purely coincidental."
Environment
SAP Business ByDesign
Reproducing the Issue
- Go to Application and User Management work center.
- Go to Incidents work center view.
- Open an incident you want to forward to SAP.
- Click Take Over, in the action field select Send to Provider.
- Change the priority to High or Very High.
- Click Add, select and enter a Note for Provider.
- Click Save, the error occurs.
Cause
This error is the currently expected behavior. Since the version 2102 for the application, a mandatory Business Impact is required when selecting High and Very High priorities.
Resolution
Follow the steps below and add a valid business impact:
- Go to Application and User Management work center.
- Go to Incidents work center view.
- Open an incident you want to forward to SAP.
- Click Take Over, in the action field select Send to Provider.
- Change the priority to High or Very High.
- Click Add, select and enter a Note for Provider.
- Do not click Save, instead click Add and select Business Impact.
- Enter a valid Business Impact and click Save.
- Your incident is set to status “In Process-Provider Action”.
Keywords
Business Impact, ByD, Incident, send to provider, Administrator, SAP Support, Forward to SAP, High, Very High , KBA , SRD-CC-CI-CCS , Service Control Center , Problem