SAP Knowledge Base Article - Preview

3019836 - SapSSLReloadCred fix, SSLv3/TLSv1.0 configurability, GOST

Symptom

  1. Fix: Re-evaluation of fallbacks for default client credentials SAPSSLC.pse (default client) and SAPSSLA.pse (default anonymous client) when ReloadCredentials is called (e.g. when creating or deleting SAPSSLC.pse or SAPSSLA.pse).
  2. New: Configurability of SSLv3/TLSv1.0 protocol version support for SAPCRYPTOLIB pl28+
  3. New: Support for GOST TLS ciphersuites based on (draft-chudov-cryptopro-cptls-04.txt) using an third party GOST crypto plugin


Read more...

Environment

SAP NetWeaver

Product

SAP NetWeaver all versions

Keywords

SapSSL SapSSLReloadCred fix SSLv3 TLSv1.0 GOST , KBA , BC-SEC-SSL , Secure Sockets Layer Protocol , Problem

About this page

This is a preview of a SAP Knowledge Base Article. Click more to access the full version on SAP ONE Support launchpad (Login required).

Search for additional results

Visit SAP Support Portal's SAP Notes and KBA Search.