SAP Knowledge Base Article - Public

3019217 - Error "Forward to provider failed; business impact missing" occurs when forwarding an Incident to SAP (C4C)

Symptom

You are a key user and you want to forward an incident to SAP from your Cloud for Customer tenant. When you click the Save button, you see the below error:

"Forward to provider failed; business impact missing"

"Image/data in this KBA is from SAP internal systems, sample data, or demo systems. Any resemblance to real data is purely coincidental."

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Go to Administrator work center.
  2. Go to Incidents work center view.
  3. Open an incident you want to forward to SAP.
  4. Click Take Over, in the action field select Send to Provider.
  5. Change the priority to High or Very High.
  6. Click Add, select and enter a Note for Provider.
  7. Click Save, the error occurs.

Cause

This error is the currently expected behavior. Since the version 2102 for the application, a mandatory Business Impact is required when selecting High and Very High priorities.

Resolution

Follow the steps below and add a valid business impact:

  1. Go to Administrator work center.
  2. Go to Incidents work center view.
  3. Open an incident you want to forward to SAP.
  4. Click Take Over, in the action field select Send to Provider.
  5. Change the priority to High or Very High.
  6. Click Add, select and enter a Note for Provider.
  7. Do not click Save, instead click Add and select Business Impact.

BusinessImpact.jpg

  1. Enter a valid Business Impact and click Save.
  2. Your incident is set to status “In Process-Provider Action”.

Keywords

Business Impact, C4C, Incident, send to provider, Administrator, SAP Support, Forward to SAP, High, Very High , KBA , SRD-CC-CI-CCS , Service Control Center , Problem

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions