SAP Knowledge Base Article - Preview

3016806 - Required file K-100AGINUIILM001.SAR is not visible for your user in Maintenance Planner

Symptom

You want to install New SAP S/4HANA System with Frontend Server. The following error happens after OS/DB file selection step in Maintenance Planner (MP):

"Required file K-100AGINUIILM001.SAR is not visible for your user Sxxxxxxx"


Read more...

Environment

Install New SAP S/4HANA System with Frontend Server in Maintenance Planner

Product

SAP Fiori for SAP S/4HANA 1610 ; SAP Fiori for SAP S/4HANA 1709 ; SAP Fiori for SAP S/4HANA 1809 ; SAP Fiori for SAP S/4HANA 1909 ; SAP Fiori for SAP S/4HANA 2020

Keywords

Required file, is not visible for your user, validation, maintenance planner, MP, download, S-User, UIILM001 100, K-100AGINUIILM001.SAR, SAP FIORI FOR SAP S/4HANA, UI for ILM (obsolete)

  , KBA , BC-UPG-MP , Maintenance Planning Tools , BC-UPG-TLS-TLA , Upgrade tools for ABAP , Problem

About this page

This is a preview of a SAP Knowledge Base Article. Click more to access the full version on SAP ONE Support launchpad (Login required).

Search for additional results

Visit SAP Support Portal's SAP Notes and KBA Search.