SAP Knowledge Base Article - Preview

3010766 - Some users are prompted to upgrade the Repository - SAP PD

Symptom

  • All client machines have been upgraded to the same PD version.
  • All client machines are configured to check out the same license, e.g. PowerDesigner Enterprise Architecture (PD_EAR).
  • ADMIN connected to the Repository to upgrade it.
  • Some users connect to the Repository successfully.
  • Some users are still prompted to execute an SQL script to upgrade the Repository.
  • Confirmation message is displayed when user connects to the Repository:

The repository does not contain all the required definitions. You need to update the repository structure.
All other users must disconnect, and we recommend that you perform a full backup of the database before continuing. Do you want to update the repository?


Read more...

Environment

  • SAP PowerDesigner (PD) 16.6
  • SAP PowerDesigner (PD) 16.7 

Product

SAP PowerDesigner 16.6 ; SAP PowerDesigner 16.7

Keywords

IAR, EAR, DAE, update, database , KBA , BC-SYB-PD , PowerDesigner , Problem

About this page

This is a preview of a SAP Knowledge Base Article. Click more to access the full version on SAP ONE Support launchpad (Login required).

Search for additional results

Visit SAP Support Portal's SAP Notes and KBA Search.