SAP Knowledge Base Article - Public

3009926 - Error: "Invalid axis tuple size: Provider Result set ROWS" occurs when refreshing import job on SAC model

Symptom

  • Error: "Invalid axis tuple size: Provider Result set ROWS" occurs when refreshing import job on SAC model
  • The model is accessing BW import data connection
  • The issue happens after upgrading BW from 7.3 to 7.5, no problem on 7.3 version
  • Error: 
    Invalid axis tuple size: Provider Result set ROWS
    Correlation ID: 6C964F5F-5473-4BD0-9E20-E3B6701B626C4A

Environment

  • SAP Analytics Cloud 2020.21.14

Reproducing the Issue

  1. Logon SAC.
  2. Open a model, go to Data Management.
  3. Refresh the import job.

Cause

This issue is currently under investigation by Development.

Resolution

This issue is currently under investigation by Development.

See Also


Your feedback is important to help us improve our knowledge base.
Please rate how useful you found this article by using the star rating feature at the beginning of this article.
Thank you.

Keywords

Invalid axis tuple size, BW import data, Cloud for Analytics, Cloud4Analytics, CloudforAnalytics, Cloud 4 Planning, BOC, SAPBusinessObjectsCloud, BusinessObjectsCloud, BOBJcloud, BOCloud., SAC, SAP AC, Cloud-Analytics, CloudAnalytics, SAPCloudAnalytics , KBA , LOD-ANA-AQU , Import Data Connections (Acquiring Data) , Problem

Product

SAP Analytics Cloud 1.0