SAP Knowledge Base Article - Public

3004121 - User Email Fades Away After Adding it as Cc and/or Bcc - Recruiting Management

Symptom

When the user is selecting an user's email as Cc and/or Bcc, the email disappears.

"Image/data in this KBA is from SAP internal systems, sample data, or demo systems. Any resemblance to real data is purely coincidental."

Environment

SAP SuccessFactors Recruiting Management

Reproducing the Issue

This applies to any RCM email type.

  1. Go to the Job Application
  2. Contact Email
  3. Try to add an email to Cc or Bcc fields

Cause

This behavior is caused by a missing RBP permission.

Resolution

The affected user does not have permissions to Business Email Address under Employee Data

To grant this RBP permission, you can follow the next steps:

  1. Admin Center > Manage Permission Roles
  2. Select the role > Permission button
  3. Under User Permission, select Employee Data
  4. Under HR Information > Grant View and Edit permission

Keywords

email, disappears, fade, fades, cc, c/c, bbc  , KBA , LOD-SF-RCM-EML , Recruiting Emails and Notifications , Problem

Product

SAP SuccessFactors Recruiting all versions

Attachments

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