SAP Knowledge Base Article - Preview

3004019 - Requirement to use TLS 1.2 with SAP Content Server

Symptom

  • You have a requirement to use TLS 1.2 instead of TLS 1.0/1.1 with SAP Content Server.


Read more...

Environment

  • SAP Content Server 7.53 / 6.50
  • SAP KERNEL version 7.21 upwards

Please note the current SAP Content Server release is 7.53 and this version should be used for new installations and upgrades, more details in note 719971 - SAP Content Server release strategy and note 2786364 - SAP Content Server and Cache Server 7.5 (and higher)

Keywords

TLS 1.2, TLS 1.1, TLS 1.0, SAP Content Server , KBA , BC-SRV-KPR-CS , SAP Content Server , BC-SEC-SSL , Secure Sockets Layer Protocol , Problem

About this page

This is a preview of a SAP Knowledge Base Article. Click more to access the full version on SAP ONE Support launchpad (Login required).

Search for additional results

Visit SAP Support Portal's SAP Notes and KBA Search.