SAP Knowledge Base Article - Public

3003824 - Error: "Failed to call SAP Analytic Cloud agent." occurs when scheduling and refreshing import job on SAC model

Symptom

  • Error: "Failed to call SAP Analytic Cloud agent." occurs when scheduling and refreshing import job on SAC model
  • Error:

Failed to call SAP Analytic Cloud agent. Please contact your administrator to ensure that SAP Analytics Cloud agent is running, is configured correctly, and is reachable from the SAP HANA Cloud Connector.

Environment

  • SAP Analytics Cloud 2020.21.11

Reproducing the Issue

  1. Logon SAC.
  2. Open a model > go to Data Management.
  3. Select import job.
  4. Click Refresh.

Cause

This issue is currently under investigation by Development.

Resolution

This issue is currently under investigation by Development.

See Also


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Keywords

Failed to call, SAP Analytic Cloud agent, Cloud for Analytics, Cloud4Analytics, CloudforAnalytics, Cloud 4 Planning, BOC, SAPBusinessObjectsCloud, BusinessObjectsCloud, BOBJcloud, BOCloud., SAC, SAP AC, Cloud-Analytics, CloudAnalytics, SAPCloudAnalytics , KBA , LOD-ANA-ADM , SAC Administration , Problem

Product

SAP Analytics Cloud 1.0