Symptom
- Error: "Failed to call SAP Analytic Cloud agent." occurs when scheduling and refreshing import job on SAC model
- Error:
Failed to call SAP Analytic Cloud agent. Please contact your administrator to ensure that SAP Analytics Cloud agent is running, is configured correctly, and is reachable from the SAP HANA Cloud Connector.
Environment
- SAP Analytics Cloud 2020.21.11
Reproducing the Issue
- Logon SAC.
- Open a model > go to Data Management.
- Select import job.
- Click Refresh.
Cause
This issue is currently under investigation by Development.
Resolution
This issue is currently under investigation by Development.
See Also
- How to find User Assistance for SAP Analytics Cloud?
- Ask a question on the SAP Community!
- 2487011 - What information do I need to provide when opening incidents with SAP Analytics Cloud (Hint: Use component LOD-ANA*)
Your feedback is important to help us improve our knowledge base.
Please rate how useful you found this article by using the star rating feature at the beginning of this article.
Thank you.
Keywords
Failed to call, SAP Analytic Cloud agent, Cloud for Analytics, Cloud4Analytics, CloudforAnalytics, Cloud 4 Planning, BOC, SAPBusinessObjectsCloud, BusinessObjectsCloud, BOBJcloud, BOCloud., SAC, SAP AC, Cloud-Analytics, CloudAnalytics, SAPCloudAnalytics , KBA , LOD-ANA-ADM , SAC Administration , Problem