SAP Knowledge Base Article - Public

3000787 - Manage Banks: Changing the bank number.

Symptom

In the App Manage Banks the bank number cannot be changed as it is grayed out.

Environment

S/4HANA cloud

Reproducing the Issue

  1. Go to the App Manage Banks
  2. The bank number cannot be changed 

Cause

A wrong bank number was inserted and it needs to be changed.

Resolution

For making the field bank number editable, please follow the steps below:

  1. Manage Banks App: For an existing the bank key XXXXXXXXXX that has been marked for deletion, please remove the deletion mark.
  2. Manage Your Solution App: Application Platform and Infrastructure -> General Settings -> Basic Settings -> Application Platform and Infrastructure: General Settings -> Set Country-Specific Checks (SSCUI: 102592), select the bank country 'XX'(Bank Country) to change the bank key rule from '1 Bank number to 4, Assign externally.
  3. Manage Banks App: Edit the existing bank key, change the bank number and Save it .
  4. Manage Your Solution App: Application Platform and Infrastructure ->General Settings -> Basic Settings -> Application Platform and Infrastructure: General Settings -> Set Country-Specific Checks(SSCUI: 102592), select the bank country 'XX'(Bank Country) to change the bank key rule from '4 Assign externally to 1, Bank number'.

See Also

Keywords

Manage Banks, Bank, Banks, Bank Number, Number, FIORI, S/4HANA Cloud, Cloud, 102592, F1574, App, Apps, Bank key, Bank Country. , KBA , FIN-FSCM-CLM-BAM , Bank Account Management , Problem

Product

SAP S/4HANA Cloud all versions