SAP Knowledge Base Article - Public

3000222 - The percentage symbol(%) doesn't show correctly after changing the values in the cells from the planning model SAP Digital Boardroom

Symptom

  • The percentage symbol(%) doesn't show correctly after changing the values in the cells from the planning model SAP Digital Boardroom
  • Same issue happens on the other unit symbols such as Thousand.
  • It works fine in the story level.

 

Environment

  • SAP Analytics Cloud (Enterprise) 2020.21.8

Reproducing the Issue

  1. Open the Dibo.
  2. Change the value in a cell using the bar or inputting manually.
  3. The percentage symbol may disappear or the blank before the symbol may disappear.

Cause

This issue is currently under investigation by development.

Resolution

This issue is currently under investigation by development.

See Also

Your feedback is important to help us improve our knowledge base.

Keywords

SAP Cloud for Planning, sc4p, c4p, cforp, cloudforplanning, Cloud for Analytics, Cloud4Analytics, CloudforAnalytics, Cloud 4 Planning, BOC, SAPBusinessObjectsCloud, BusinessObjectsCloud, BOBJcloud, BOCloud., SAC, SAP AC, Cloud-Analytics, CloudAnalytics, SAPCloudAnalytics,Error, Issue, System, Data, User, Unable, Access, Connection, Sac, Connector, Live, Acquisition, Up, Set, setup, Model, BW, Connect, Story, Tenant, Import, Failed, Using, Working, SAML, SSO, sapanalyticscloud, sap analytical cloud, sap analytical cloud, SAC, sap analyst cloud, connected, failure, stopped , KBA , LOD-ANA-BR , SAC Boardroom , Problem

Product

SAP Analytics Cloud 1.0