SAP Knowledge Base Article - Preview

2998255 - Cannot change AppId with update

Symptom

Deploying an MTA and/or updating an xsuaa service instance fails with the following error:

Service broker error: Service broker xsuaa failed with: org.springframework.cloud.servicebroker.exception.ServiceBrokerException: Error updating application ... (Cannot change AppId with update.)


Read more...

Environment

  • SAP Cloud Platform, Cloud Foundry environment
  • SAP HANA Extended Application Services, Advanced model

Product

SAP Cloud Platform for the Cloud Foundry environment all versions ; SAP HANA, platform edition all versions

Keywords

uaa xsa scp cf update-service , KBA , BC-CP-CF-SEC-IAM , UAA, Authentication, Authorization, Trust Mgmnt , BC-XS-SEC , UAA and Security for HANA XSA engine , Problem

About this page

This is a preview of a SAP Knowledge Base Article. Click more to access the full version on SAP ONE Support launchpad (Login required).

Search for additional results

Visit SAP Support Portal's SAP Notes and KBA Search.