SAP Knowledge Base Article - Preview

2996370 - The following equivalent support packages are not available: SRM_PLUS 714 SAPK-71405INSRMPLUS

Symptom

When planning system upgrade on Maintenance Planner, you've selected target version EHP4 FOR SAP SRM 7.0(any SP stack).

In the next step, after selecting SAP_UI version and OS/DB, and clicking Confirm Selection button, a popup window with below message is displayed:

The maintenance transaction requires equivalent support packages of the target system state for planning.Currently, the following equivalent support packages are not available:
- SRM_PLUS 714 SAPK-71405INSRMPLUS
Do you want to continue with the planning?

SRMEHP4.jpg


Read more...

Environment

 EHP4 FOR SAP SRM 7.0

Product

SAP Supplier Relationship Management 7.0 on SAP enhancement package 1 for SAP NetWeaver 7.0

Keywords

SRM_PLUS 714, SAPK-71405INSRMPLUS, the following equivalent support packages are not available, , KBA , BC-UPG-MP , Maintenance Planning Tools , Problem

About this page

This is a preview of a SAP Knowledge Base Article. Click more to access the full version on SAP ONE Support launchpad (Login required).

Search for additional results

Visit SAP Support Portal's SAP Notes and KBA Search.