SAP Knowledge Base Article - Public

2995600 - Archiving of Activities

Symptom

You have set the archiving time for activity, however there are records older than this time, and no records were archived after this change was done.

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Go to the Business Configuration work center
  2. Go to the Implementation Projects work center view
  3. Open Activity Archiving Configuration and set the duration for archiving
  4. Go to the Administrator work center
  5. Go to the Archiving work center view
  6. Open the Archiving Search and search for Activities

Here you will see that there are no archivable activities.

Cause

The following activities(only Visits, Appointments, Tasks) will be eligible for archiving:

a. Objects that are in the status Cancelled or Completed
b. Objects that are in the status Open or In Process are only eligible for archiving if the end date are at least 6 months in the past
c. If the Start or End date is in the future, the object can not be archived.

Resolution

This is currently the expected system behaviour in SAP Cloud for Customer.

See Also

[Enter your See Also here...]

Keywords

Activities, Task, Appointment, Visit, Archived, Archiving, Days, Business Configuration , KBA , LOD-LE-AM , Activity Management , LOD-CRM-ACT , Activities , Problem

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions