SAP Knowledge Base Article - Public

2993893 - How to check if duplicated entries exist after migrating suppliers

Symptom

You migrated supplier data with migration cockpit and the data was migrated successfully without warning message. When you checked the data in "Manage supplier master data" app, you found there were two similar entries.

Environment

SAP S/4HANA Cloud

  • “Migrate Your Data – Migration Cockpit" app
    • Transferring Data Using Files

Reproducing the Issue

1. Migrate supplier data with migration cockpit

2. Data was migrated successfully without warning message "Source record XXX already transferred to target system"

3. In "Manage supplier master data" app, you found there were two similar entries.

Cause

In "Manage supplier master data" app, you found some fields do look the same such as name and address, but these fields can be changed at any time. The BP number however can never change meaning that they are two separate suppliers. The system does not prevent you from creating BPs which look the same because the BP number will be different and cannot be changed.

Resolution

The similar entries are not duplicated. You can click "check" button in "Manage supplier master data" app to check.

Keywords

Supplier, Migration cockpit, Migrate your data, business partner, Source record XXX already transferred to target system

, KBA , CA-GTF-MIG , SAP S/4HANA Data Migration Cockpit Content (LTMC) , LO-MD-BP , Business Partners , How To

Product

SAP S/4HANA Cloud all versions