SAP Knowledge Base Article - Public

2993825 - Team transport / import removes user assignments in SAP Analytics Cloud (SAC)

Symptom

Team transport / import removes user assignments in SAP Analytics Cloud (SAC)

Environment

  • SAP Analytics Cloud (Enterprise) 2020.21

Reproducing the Issue

On tenant #1:

  1. Create Team
  2. Create Package for Content Network
  3. Include the Team
  4. Export Package to Content Network

 On tenant #2:

  1. Import Package from Content Network (option to overwrite Objects and Data)
  2. See that the Team is available in "Security" -> "Teams"
  3. Add a user to the imported Team
  4. Check that the user is part of the Team
  5. Re-import the Package from the Content Network
  6. Check user assignments to the Team (there are no more users assigned to the Team)

Cause

This issue is currently under investigation by development.

Resolution

This issue is currently under investigation by development.

See Also

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Keywords

SAP Cloud for Planning, sc4p, c4p, cforp, cloudforplanning, Cloud for Analytics, Cloud4Analytics, CloudforAnalytics, Cloud 4 Planning, BOC, SAPBusinessObjectsCloud, BusinessObjectsCloud, BOBJcloud, BOCloud., SAC, SAP AC, Cloud-Analytics, CloudAnalytics, SAPCloudAnalytics,Error, Issue, System, Data, User, Unable, Access, Connection, Sac, Connector, Live, Acquisition, Up, Set, setup, Model, BW, Connect, Story, Tenant, Import, Failed, Using, Working, SAML, SSO, sapanalyticscloud, sap analytical cloud, sap analytical cloud, SAC, sap analyst cloud, connected, failure, stopped , KBA , LOD-ANA-DES , Model, Story Design & Visualizations , Problem

Product

SAP Analytics Cloud 1.0