SAP Knowledge Base Article - Public

2986021 - Stories do not get opened properly in SAP Analytics Cloud (SAC) iOS mobile application

Symptom

  • White screen appears instead of the data when opening a story based on imported data model using the SAC iOS mobile application.
  • Closing and re-opening the whole application helps to resolve the issue temporarily.

Environment

  • SAP Analytics Cloud (Enterprise) 2020.14.27
  • SAP Analytics Cloud iOS mobile application 2.79.1

Reproducing the Issue

  1. Logon to the SAC iOS mobile application.
  2. Open a Story.
  3. Notice that sometimes when you open the story, only white screen appears instead of the loaded data. 

Cause

This issue is currently under investigation by development.

Resolution

This issue is currently under investigation by development.

See Also

Your feedback is important to help us improve our knowledge base.

Keywords

SAP Cloud for Planning, sc4p, c4p, cforp, cloudforplanning, Cloud for Analytics, Cloud4Analytics, CloudforAnalytics, Cloud 4 Planning, BOC, SAPBusinessObjectsCloud, BusinessObjectsCloud, BOBJcloud, BOCloud., SAC, SAP AC, Cloud-Analytics, CloudAnalytics, SAPCloudAnalytics,Error, Issue, System, Data, User, Unable, Access, Connection, Sac, Connector, Live, Acquisition, Up, Set, setup, Model, BW, Connect, Story, Tenant, Import, Failed, Using, Working, SAML, SSO, sapanalyticscloud, sap analytical cloud, sap analytical cloud, SAC, sap analyst cloud, connected, failure, stopped , KBA , LOD-ANA-MOB-IOS , SAC Mobile IOS specific , Problem

Product

SAP Analytics Cloud 1.0