Symptom
The Owner of a folder in the New Library cannot be edited.
Environment
SAP Cloud for Customer
Reproducing the Issue
1. Go to the Library work centre.
2. Go to the New Library view.
3. Select a folder
4. Click More > Manage Access
5. Open tab Employees
Result: the boxes in the Owner column are all greyed out and cannot be ticked or unticked.
Cause
Only the Owner of the folder (the user who created the folder) has the right to edit the Owner of the folder.
Resolution
Please check for which user the Owner column is marked and login with that user to change the access for others. Also, even though the Administrator has Read Write access, but as she is not the owner of the folder, she cannot edit the Owner.
Public access can also be given by the owner, so all the users can access the folder/document.
This is the current design of the system. If you wish for more features then please request via Influence Forum.
Keywords
new library, folder, responsible, edit, cannot be changed , KBA , LOD-CRM-BF-ATT , Attachments , Problem