Symptom
- Error: "Could not unassign principal. No principal is found for connection with ID" outputted in Cloud Connector trace log when creating HANA import data connection on SAP Analytics Cloud (SAC)
Environment
- SAP Analytics Cloud 2020.14
Reproducing the Issue
- Configure SAP Cloud Connector and SAP Analytics Cloud Agent, make sure it works.
- Logon SAC and create HANA import connection, make sure all parameters are correct.
- Check Cloud Connector trace log, error occurs.
Cause
This issue is currently under investigation by Development.
Resolution
This issue is currently under investigation by Development.
See Also
- How to find User Assistance for SAP Analytics Cloud?
- Ask a question on the SAP Community!
- 2487011 - What information do I need to provide when opening incidents with SAP Analytics Cloud (Hint: Use component LOD-ANA*)
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Keywords
principal, Could not unassign principal. No principal is found for connection with ID, HANA import data, Cloud for Analytics, Cloud4Analytics, CloudforAnalytics, Cloud 4 Planning, BOC, SAPBusinessObjectsCloud, BusinessObjectsCloud, BOBJcloud, BOCloud., SAC, SAP AC, Cloud-Analytics, CloudAnalytics, SAPCloudAnalytics , KBA , LOD-ANA-AUT , SAC Authentication / Login , Problem
Product
SAP Analytics Cloud 1.0