Symptom
- After entering the application name to record a process step in 'Manage test your process' App, a new tab opens with below error message;
"Could not open app. Please try again later." - Application name is missing in the F4 help in 'Manage test your process' App,
"Image/data in this KBA is from SAP internal systems, sample data, or demo systems. Any resemblance to real data is purely coincidental."
Environment
- SAP S/4HANA Cloud
Reproducing the Issue
- Open "Manage your Test Process" App.
- Create a test process and save.
- Open the test process.
- Click on Edit Button.
- Click on "Open Recording".
- Enter the application name manually and submit OR Find the App name in F4 help.
Cause
Manual entry should be an Application tag and not the application name.
Resolution
To perform the recording of an application, use the F4 help to choose the relevant application name OR Enter the Application tag manually.
The Application tag can be found from the application URL, for example: The application tag of "Manage Journal Entries" App is "AccountingDocument-manage"
https://myXXXXXX.s4hana.ondemand.com/ui?saml2=disabled&sap-client=100&sap-language=EN#AccountingDocument-manage
See Also
Keywords
Could, not, open, the, app, application, Please, try, again, later, recording, record, Manage, your, test, process, S4_PC, CA-CTT-S4C-MYP, S/4 HANA Cloud. , KBA , CA-CTT-S4C-MYP , S/4HANA Test Tool FIORI app. Manage Your Processes , CA-CTT-S4C , CTT-Customer Test Tool, S4C-START for S/4HANA CE , Problem