SAP Knowledge Base Article - Public

2981082 - Could not open the app while recording in Manage your test process

Symptom

After entering the application name to record a process step, a new tab opens with below error message;

"Could not open app. Please try again later."

"Image/data in this KBA is from SAP internal systems, sample data, or demo systems. Any resemblance to real data is purely coincidental."

Environment

  •  SAP S/4HANA Cloud

Reproducing the Issue

  1. Open "Manage your Test Process" App.
  2. Create a test process and save.
  3. Open the test process.
  4. Click on Edit Button.
  5. Click on "Open Recording".
  6. Enter the application name manually and submit.
  7. A new tab will be launched with error message.

Cause

Manual entry should be an Application tag and not the application name.

Resolution

To perform the recording of an application, use the F4 help to choose the relevant application name or enter the Application tag manually.

The Application tag can be found from the application URL, for example: The application tag of "Manage Journal Entries" App is "AccountingDocument-manage"

https://myXXXXXX.s4hana.ondemand.com/ui?saml2=disabled&sap-client=100&sap-language=EN#AccountingDocument-manage

image for kba.png

See Also

Manage Your Test Process

Keywords

Could, not, open, the, app, application, Please, try, again, later, recording, record, Manage, your, test, process, S4_PC, CA-CTT-S4C-MYP, S/4 HANA Cloud. , KBA , CA-CTT-S4C-MYP , S/4HANA Test Tool FIORI app. Manage Your Processes , CA-CTT-S4C , CTT-Customer Test Tool, S4C-START for S/4HANA CE , Problem

Product

SAP S/4HANA Cloud all versions