SAP Knowledge Base Article - Preview

2979034 - Node.js engine matching ^10.x.x is not provided by the current version - SAP PD

Symptom

 During  Enterprise Architect Designer update using XS ALM the following error is encountered:

ERR Error: Node.js engine matching ^10.x.x is not provided by the current version of the XS OnPremise runtime.


Read more...

Environment

  • HANA 2.0 SP00 to SP03
  • EAD: 1.10

Keywords

 upgrade, node.js, XS ALM , KBA , BC-SYB-PD , PowerDesigner , Problem

About this page

This is a preview of a SAP Knowledge Base Article. Click more to access the full version on SAP ONE Support launchpad (Login required).

Search for additional results

Visit SAP Support Portal's SAP Notes and KBA Search.