Symptom
You can not find custom fields in your migration object after downloading the template when using new migration cockpit.
Environment
SAP S/4HANA Cloud
- "Migrate Your Data – Migration Cockpit" app
Cause
Custom fields are not checked and updated for a migration object.
Resolution
Click a migration object name in the Migration Object column. The system displays the Migration Object screen, where you can check whether custom fields exist for a migration object, choose the Check for Custom fields button. If custom fields exist, the system updates the migration object with the custom fields.
For more information, please refer to the link below.
Keywords
custom fields, template, migration object, new migration cockpit , KBA , CA-GTF-MIG , SAP S/4HANA Data Migration Cockpit Content (LTMC) , CA-LT-MC , S4 Hana Migration Cockpit , Problem