Symptom
Docusign Envelopes are showing "Awaiting Signature" in Manage Docusign Envelopes even though they have completed the signature process.
Environment
SAP SuccessFactors Onboarding
Reproducing the Issue
1. Go to Admin Center -> Manage Docusign Envelopes
2. Look for the envelope ID and you will see the status as "Awaiting Signature"
Cause
A refresh is needed to change the status of the Envelope ID to "Signed"
Resolution
If the signature process is completed and the Envelope ID is still showing "Awaiting Signature", kindly check the affected Envelope ID and click on Refresh that is showing above.
Note:
1. One common mistake happens while refreshing the status is not selecting the envelope-Id and just clicking the envelope refresh button.
2. Refresh and DMS Refresh status are not similar. Refresh button is shown above which is aligned with filter button.
See Also
Keywords
Manage Docusign Envelope, Refresh envelope, Recruit-to-hire, Awaiting Signature , KBA , LOD-SF-OBX-DBD , Dashboard , Problem