SAP Knowledge Base Article - Public

2974434 - "The company eSignature account limit has been reached. Please contact your administrator to send offers letters for eSignature" - Recruiting Management

Symptom

While sending an eSignature Offer Letter, you see the below message, but you already confirmed that you envelope limit has not reached yet.

"The company eSignature account limit has been reached. Please contact your administrator to send offers letters for eSignature"

Environment

SAP SuccessFactors Recruiting Management

Reproducing the Issue

  1. Go to a Job Requisition
  2. Select a candidate in the Offer status
  3. Send an eSignature Offer to the candidate

Cause

The cause for this issue has been not yet identified. A proposed workaround can be found on the Resolution section.

Resolution

If indeed your envelope limit was not reached and you receive this error when sending an eSignature offer. Please re-enter DocuSign user credentials in Manage Recruiting Settings:

  1. In Admin Center, go to Manage Recruiting Settings
  2. Go to Offer Letter section
  3. Re-enter your credentials

After these steps, please repeat the process again. In case you still face the same issue, please submit a Product Support ticket and refer this error.

How can I check how many envelopes I used - https://support.docusign.com/en/articles/How-do-I-see-how-many-envelopes-my-account-has-used

In case you have reached your envelope usage limit - https://support.docusign.com/en/articles/What-happens-if-I-exceed-the-envelope-limit-on-my-account-What-is-the-charge-for-additional-envelopes

Keywords

The company eSignature account limit has been reached, Please contact your administrator to send offers letters for eSignature, offer, letter, signature , KBA , LOD-SF-RCM-CAO , Candidate Offers, Offer Letters , LOD-SF-RCM-INT , Integration Center & Intelligent Services , Problem

Product

SAP SuccessFactors Recruiting all versions