Symptom
You notice that the Agent is not automatically determined based on the party determination rules when a ticket is created from an inbound e-mail in Cloud for Customer system.
Environment
SAP Cloud for Customer
Cause
When the party determination is set as Current User for the Processor party role, it will only be executed if the ticket was created from an incoming call (Telephone) or Manually by the Agent /via OData.
Resolution
This is the system designed behavior.
Keywords
Agent, Determination, Processor, Current User, Party Determination, Ticket, E-mail, Inbound, Processor, OData, , KBA , LOD-CRM-SRP , Service Request Processing , How To
Product
SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions