Symptom
- Verify account and logon error occurs when configuring SAML SSO using ADFS on SAC
- Customer configured SAML SSO on one ADFS successfully, the issue occurs when changing to the other ADFS server with the same steps
Environment
- SAP Analytics Cloud 2020.14
Reproducing the Issue
- Configure SSO by following the KBA below.
- Check all steps are no problem however logon error occurs when verifying account on Chrome browser Incognito tab.
Cause
This issue is currently under investigation by Development.
Resolution
This issue is currently under investigation by Development.
See Also
- How to find User Assistance for SAP Analytics Cloud?
- Ask a question on the SAP Community!
- 2487011 - What information do I need to provide when opening incidents with SAP Analytics Cloud (Hint: Use component LOD-ANA*)
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Keywords
Logon error, SAML SSO, ADFS, Cloud for Analytics, Cloud4Analytics, CloudforAnalytics, Cloud 4 Planning, BOC, SAPBusinessObjectsCloud, BusinessObjectsCloud, BOBJcloud, BOCloud., SAC, SAP AC, Cloud-Analytics, CloudAnalytics, SAPCloudAnalytics , KBA , LOD-ANA-AUT , SAC Authentication / Login , Problem
Product
SAP Analytics Cloud 1.0