SAP Knowledge Base Article - Public

2972727 - Strange behavior with Explorer Role in SAP Analytics Cloud

Symptom

The following behavior occurs in SAP Analytics Cloud (SAC):

  • When the users are blocked from the Explorer role, they can still access explorer mode. 

 

Environment

  • SAP Analytics Cloud (Enterprise) 2020.14.20

Reproducing the Issue

  1.  Create the roles for your users.
  2. Give users access to a story 
  3. See that the users can access explorer mode
  4. Go back to roles
  5. Disable Explorer Role in User Settings
  6. Save changes made to Users
  7. Go back to Story
  8. See that users can still access explorer mode. 

Cause

This issue is currently under investigation by development.

Resolution

This issue is currently under investigation by development.

See Also

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Keywords

SAP Cloud for Planning, sc4p, c4p, cforp, cloudforplanning, Cloud for Analytics, Cloud4Analytics, CloudforAnalytics, Cloud 4 Planning, BOC, SAPBusinessObjectsCloud, BusinessObjectsCloud, BOBJcloud, BOCloud., SAC, SAP AC, Cloud-Analytics, CloudAnalytics, SAPCloudAnalytics,Error, Issue, System, Data, User, Unable, Access, Connection, Sac, Connector, Live, Acquisition, Up, Set, setup, Model, BW, Connect, Story, Tenant, Import, Failed, Using, Working, SAML, SSO, sapanalyticscloud, sap analytical cloud, sap analytical cloud, SAC, sap analyst cloud, connected, failure, stopped , KBA , LOD-ANA-DES , Model, Story Design & Visualizations , Problem

Product

SAP Analytics Cloud 1.0