SAP Knowledge Base Article - Public

2972524 - Error "We couldn't connect to your HANA system" happened when configured SAP Cloud Connector-based Mobile Single Sign-On for HANA live connection in SAP Analytics Cloud (SAC)

Symptom

When configure SAP Cloud Connector-based Mobile Single Sign-On failed, after save the connection in SAC, get error message is "We couldn't connect to your HANA system. For more information, see our troubleshooting page".

Environment

  • SAP Analytics Cloud (Enterprise) 2020.14.20

Reproducing the Issue

  1. Follow the steps in the help guide https://help.sap.com/viewer/00f68c2e08b941f081002fd3691d86a7/release/en-US/35550182229c4cc6a3c2a3b43171800b.html to configure the SAP Cloud Connector-based Mobile Single Sign-On for HANA live connection.
  2. Save the connection in SAC, get the error message "We couldn't connect to your HANA system. For more information, see our troubleshooting page".

Cause

This issue is currently under investigation by development.

Resolution

This issue is currently under investigation by development.

See Also

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Keywords

SAP Cloud for Planning, sc4p, c4p, cforp, cloudforplanning, Cloud for Analytics, Cloud4Analytics, CloudforAnalytics, Cloud 4 Planning, BOC, SAPBusinessObjectsCloud, BusinessObjectsCloud, BOBJcloud, BOCloud., SAC, SAP AC, Cloud-Analytics, CloudAnalytics, SAPCloudAnalytics,Error, Issue, System, Data, User, Unable, Access, Connection, Sac, Connector, Live, Acquisition, Up, Set, setup, Model, BW, Connect, Story, Tenant, Import, Failed, Using, Working, SAML, SSO, sapanalyticscloud, sap analytical cloud, sap analytical cloud, SAC, sap analyst cloud, connected, failure, stopped , KBA , LOD-ANA-MOB-IOS , SAC Mobile IOS specific , Problem

Product

SAP Analytics Cloud 1.0