SAP Knowledge Base Article - Preview

2971744 - Unable to run the \get-py.ps1 script to upgrade Python for CEM

Symptom

Image/Data is from SAP internal systems, sample data, or demo systems.  Any resemblance to real data is purely coincidental.

  • While upgrading python as per SAP Note 2933871 the  get-py.ps1 script errors out
  • The error is as shown below:
    Python+issue.jpg
  • Message:
    • Get-py.ps1 is not digitally signed. You cannot run this script in the current system.
    • SecurityError
    • SecurityException


Read more...

Environment

  • SAP Contact Center 7.0.16.0
  • SAP Contact Center 7.0.16.100

Product

SAP Contact Center, on-premise edition 7.0

Keywords

CCtr, SCC, CCI, CRM-CCI, SAP Business Communication Management 7, Contact Center, Telephony, e-mail, Chat, Communications , KBA , CRM-CCI , Contact Center Infrastructure , Problem

About this page

This is a preview of a SAP Knowledge Base Article. Click more to access the full version on SAP ONE Support launchpad (Login required).

Search for additional results

Visit SAP Support Portal's SAP Notes and KBA Search.