Symptom
- Error: "We couldn't connect to your system" occurs when creating model based on universe live data connection on SAC
- Originally connection can be created successfully, however connection cannot be created again with the same error after the issue happened on model
- GetServerInfo URL can be opened successfully
- The issue happens on both Chrome and Microsoft Edge browser
Environment
- SAP Analytics Cloud 2020.14.11
Reproducing the Issue
- Logon SAC.
- Create universe live data connection, it's no problem.
- Create a model based on the universe live data connection, error occurs.
- Create a new universe live data connection again, the same error occurs.
Cause
This issue is currently under investigation by Development.
Resolution
This issue is currently under investigation by Development.
See Also
- How to find User Assistance for SAP Analytics Cloud?
- Ask a question on the SAP Community!
- 2487011 - What information do I need to provide when opening incidents with SAP Analytics Cloud (Hint: Use component LOD-ANA*)
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Keywords
We couldn't connect to your system, universe, live data, Cloud for Analytics, Cloud4Analytics, CloudforAnalytics, Cloud 4 Planning, BOC, SAPBusinessObjectsCloud, BusinessObjectsCloud, BOBJcloud, BOCloud., SAC, SAP AC, Cloud-Analytics, CloudAnalytics, SAPCloudAnalytics , KBA , LOD-ANA-LDC-UNV , SAC Live Data Connection Universe , Problem
Product
SAP Analytics Cloud 1.0