SAP Knowledge Base Article - Preview

2969107 - Incorrect DB version shown in DBACOCKPIT/DBSL

Symptom

The display of the database version is incomplete/incorrect in DBACOCKPIT/DBSL

For example:

- 18.0.0.0.0 is displayed instead of 18.5.0.0.0

- 19.0.0.0.0 is displayed instead of 19.6.0.0.0


Read more...

Environment

  • SAP systems with Oracle databases
  • SAP Netweaver
  • Oracle RDBMS 18c
  • Oracle RDBMS 19c

Keywords

dba_registry, v$instance, version, version_full, oracle, 18c, 19c, 18.0.0.0.0, 19.0.0.0.0, ST04, DB02, DBACOCKPIT , KBA , BC-DB-ORA , Oracle , Problem

About this page

This is a preview of a SAP Knowledge Base Article. Click more to access the full version on SAP ONE Support launchpad (Login required).

Search for additional results

Visit SAP Support Portal's SAP Notes and KBA Search.