SAP Knowledge Base Article - Public

2963744 - Duplicated background elements with Candidate Profile / Employee Profile Sync -Recruiting Management

Symptom

Duplicate entries in candidate profile for internal users after background elements update via import extended user info in admin center or provisioning
 
Image/data in this KBA is from SAP internal systems, sample data, or demo systems. Any resemblance to real data is purely coincidental

Environment

SAP SuccessFactors Recruiting Management

Cause

For the Candidate User Sync job which is triggered after the import, the USERNAME is getting set as job owner. Which is wrong. The job creator and job owner should be USERID NOT USERNAME. This causes the sync to fail and duplicates to remain.

Resolution

This is fixed with Release B2011

Workaround is to run the import using a user with the same username and userID

Keywords

KBA , LOD-SF-RCM-CAN , General Candidate Issues (not Offers, not Profiles) , Problem

Product

SAP SuccessFactors Recruiting all versions