SAP Knowledge Base Article - Public

2962980 - Side Panel Not Working in Tickets

Symptom

You have enabled the Side Panel on Company Settings but this is not working on Tickets.

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Go to the Service work center.
  2. Select the Tickets view.
  3. Open Ticket ID XYZ (XYZ represents the Ticket ID).
  4. See that the pane is shown on the below part of the screen.

Cause

You have the 'Open HTML Floorplan in RUI" option enabled.

The side panel does not work with the HTML floorplan.

Resolution

To disable it:

  1. Go to the Administrator work center.
  2. Select the Service and Social view.
  3. Click on Ticket Configuration.
  4. Under UI Configuration, uncheck the Open HTML Floorplan in RUI option.

See Also

 2908613 - 40/60% Column Layout Not Working

Keywords

Adaptation ; UI ; Layout : Screen ; Issue ; , KBA , LOD-CRM-SRP-UI , Ticket Related UI , How To

Product

SAP Cloud for Customer core applications all versions