SAP Knowledge Base Article - Preview

2961733 - Maintenance Plan has warning for EHP8 FOR ERP6.0: FIORI ERP APPLICATIONS X1 1.0 - Central App UI NW740 and SAP FIORI FOR SAP ERP HCM 1.0 - UI for ERP HCM NW 740

Symptom

On Maintanence planner when generate the stack.xml from EHP7 FOR ERP 6.0 to EHP8 FOR ERP 6.0 meet below warning and cannot proceed.

Warning:

The following product instance(s) do not have any successor compatible with the target state of the system:
- XXX[ABAP] : FIORI ERP APPLICATIONS X1 1.0 - Central App UI NW740
- XXX[ABAP] : SAP FIORI FOR SAP ERP HCM 1.0 - UI for ERP HCM NW 740

No successor of FIORI ERP APPLICATIONS X1 1.0-Central App UI NW740 is compatible with the target state of system XXX[ABAP]
No successor of SAP FIORI FOR SAP ERP HCM 1.0-UI for ERP HCM NW 740 is compatible with the target state of system XXX[ABAP]


Read more...

Environment

EHP8 FOR ERP 6.0

Product

SAP ERP 6.0

Keywords

Central App UI NW740,UI for ERP HCM NW 740,FIORI ERP APPLICATIONS X1 1.0,SAP FIORI FOR SAP ERP HCM 1.0,Maintenance Plan , KBA , BC-UPG-MP , Maintenance Planning Tools , Problem

About this page

This is a preview of a SAP Knowledge Base Article. Click more to access the full version on SAP ONE Support launchpad (Login required).

Search for additional results

Visit SAP Support Portal's SAP Notes and KBA Search.