SAP Knowledge Base Article - Preview

2960038 - Unable to install SAPUI5 1.78

Symptom

When trying to install SAPUI5 1.78 you get an error while trying to upload the patch to the UI5 MIME Repository:

"Object 'MANIFEST.MF' not found as part of address

SAP/PUBLIC/BC/UI5/LIBRARIES/VER/1.78/MANIFEST.MF"

OR

You are unable to find SAP_UI 755 in the Service Marketplace for the implementation of SAPUI5 1.78


Read more...

Environment

SAP Fiori front-end server 2020 for SAP S/4HANA

Product

SAP Fiori front-end server 2020 for SAP S/4HANA

Keywords

SAP_UI, SAPUI, FES, 7.55 , KBA , CA-UI5-DLV , UI5 ABAP delivery tools , Problem

About this page

This is a preview of a SAP Knowledge Base Article. Click more to access the full version on SAP ONE Support launchpad (Login required).

Search for additional results

Visit SAP Support Portal's SAP Notes and KBA Search.