SAP Knowledge Base Article - Preview

2959641 - Initialization Cannot run version <14.2.xx.xxxx> of the product against the newer version <14.2.xx.xxxx> of the repository. Upgrade the product to version <14.2.xx.xxxx> or later.

Symptom

  • [TaskUtility][pool-4-thread-1] (14.2) (E) (111794:2485172000) REP-100105: Initialization Cannot run version <14.2.xx.xxxx> of the product against the newer version <14.2.xx.xxxx> of the repository. Upgrade the product to version <14.2.xx.xxxx> or later. 
  • [I] [TaskUtility][pool-4-thread-1] Subtask process [subtask id=10021] was sent to the Job Server [<old IS Job Server:3501>, PID=64551]. (TSK-10088)
  • Upgraded Information Steward to a newer version and unable to run the Data Insight task due to pointing to old version of the product, even though the application is upgraded. 


Read more...

Environment

  • SAP Information Platform Services 4.2
  • SAP Data Services 4.2
  • SAP Information Steward 4.2  

Product

SAP Data Services 4.2

Keywords

KBA , EIM-IS-DEP , Information Steward - Deployment Install Upgrade , Problem

About this page

This is a preview of a SAP Knowledge Base Article. Click more to access the full version on SAP ONE Support launchpad (Login required).

Search for additional results

Visit SAP Support Portal's SAP Notes and KBA Search.