Symptom
You change the Ship-To Address in Service Order via Involved Parties tab, however, the change does not update the Service Location Address as expected.
Environment
SAP Business ByDesign
Reproducing the Issue
- Go to the Service Orders work center.
- Go to the Service Order Processing view.
- Search for ABC (ABC represents the Service Order ID).
- Navigate to the Involved Parties tab.
- Update the address of Ship-To party.
- In the General tab, the Service Location Address does not update accordingly.
Cause
The automatic update of Service Location Address does not happen because a manual change on the Service Location Address was done before.
Resolution
The automatic update of Service Location Address only happens, when changing the Ship-To Address in Involved Parties was done first. If any manual change has been done prior, this automatization does not happen.
However, there's a possible workaround for this case:
- You can make a dummy change in the Location of Service Provision, like change from On-Site to Supplier, then back to On-Site
- The address will update as expected.
Keywords
Ship-To, Service Location, Address, Service Order , KBA , AP-SVO-SO , Service Order , Problem
Product
SAP Business ByDesign all versions