SAP Knowledge Base Article - Public

2957733 - Date Picker Filter binding is randomy reset to System Date / Period in SAP Analytics Cloud (SAC) 2020.8.22

Symptom

Date range filter linked to a Date Picker is randomly reset to System Date / Period

Environment

  •  SAP Analytics Cloud Version 2020.8.22

Reproducing the Issue

 Problem is not systematically reproducible

  1. Click on a chart that has a Date Picker linked to a filter
  2. Click on Date Picker
  3. Click on Designer
  4. In the Builder Panel, click on the Date Filter, the Set Date Range for Time window pops up
  5. Check the Current Date combobox value, it is NOT correct, has System Date/Period

 

Cause

  • This was identified as a defect

Resolution

  • Fixed in waves 2020.14, 2020.18, 2020.19, 2020.20

See Also

Keywords

SAP Cloud for Planning, sc4p, c4p, cforp, cloudforplanning, Cloud for Analytics, Cloud4Analytics, CloudforAnalytics, Cloud 4 Planning, BOC, SAPBusinessObjectsCloud, BusinessObjectsCloud, BOBJcloud, BOCloud., SAC, SAP AC, Cloud-Analytics, CloudAnalytics, SAPCloudAnalytics,Error, Issue, System, Data, User, Unable, Access, Connection, Sac, Connector, Live, Acquisition, Up, Set, setup, Model, BW, Connect, Story, Tenant, Import, Failed, Using, Working, SAML, SSO, sapanalyticscloud, sap analytical cloud, sap analytical cloud, SAC, sap analyst cloud, connected, failure, stopped, date picker, input control, date, reset, system date, current date
, KBA , LOD-ANA-DES , Model, Story Design & Visualizations , Problem

Product

SAP Analytics Cloud 1.0