SAP Knowledge Base Article - Preview

2955527 - The use_proxy warning after upgrade to SP14 - SAP Data Services 4.2

Symptom

  • Jobs are completed successfully.
  • After upgrading Data Services (DS) to 4.2 SP14, some jobs are now getting the below warning message in the jog error log:
    Warning: <use_proxy: <>, UseProxy: <false>>. 


Read more...

Environment

SAP Data Services 4.2 SP14

Product

SAP Data Services 4.2

Keywords

DS, 14, proxy, UseProxy, DSConfig, upgrade, use_proxy , KBA , EIM-DS-EXE , Job Execution , EIM-DS , Data Services , Bug Filed

About this page

This is a preview of a SAP Knowledge Base Article. Click more to access the full version on SAP ONE Support launchpad (Login required).

Search for additional results

Visit SAP Support Portal's SAP Notes and KBA Search.