SAP Knowledge Base Article - Preview

2954654 - DB6: uninstallSAM failed with the error "The language currently set is not supported"

Symptom

During the DB2 installation, you installed IBM Tivoli System Automation for Multiplatforms (SA MP) by mistake.
Now you are trying to uninstall the SA MP Software using the tool uninstallSAM according to the link in SAP Note 960843 
and getting the error:

>./uninstallSAM
uninstallSAM: The language currently set is not supported : en_US
uninstallSAM: If you want to cancel uninstallSAM to set a supported language, type 'y': y

LANG of root user has been set to en_US.


Read more...

Environment

SAP on IBM Db2 for Linux, UNIX, and Windows

Keywords

uninstallSAM, LANG, Tivoli System Automation for Multiplatforms, SA MP , KBA , BC-DB-DB6 , DB2 Universal Database for Unix / NT , Problem

About this page

This is a preview of a SAP Knowledge Base Article. Click more to access the full version on SAP ONE Support launchpad (Login required).

Search for additional results

Visit SAP Support Portal's SAP Notes and KBA Search.