SAP Knowledge Base Article - Preview

2953575 - Is SAP Groupware Connector 7.0 compatible with TLS 1.2?

Symptom

  • You wish to know if server-side GWI 7.0 supports TLS 1.2.
  • You need to know that GWI will still work after TLS 1.0 and 1.1 become obsolete.


Read more...

Environment

  • SAP Customer Relationship Management (CRM)
  • SAP enhancement package for SAP CRM
  • SAP enhancement package for SAP CRM, version for SAP HANA

Product

SAP Customer Relationship Management all versions ; SAP enhancement package for SAP CRM all versions ; SAP enhancement package for SAP CRM, version for SAP HANA all versions

Keywords

KBA , EP-KM-CRM , CRM KM , CRM-MW-GWI , Groupware Integration , Problem

About this page

This is a preview of a SAP Knowledge Base Article. Click more to access the full version on SAP ONE Support launchpad (Login required).

Search for additional results

Visit SAP Support Portal's SAP Notes and KBA Search.