SAP Knowledge Base Article - Preview

2953314 - WebLogic error "[Sybase JDBC Driver]JTA is not supported for this version of the database." - SAP ASE 16.0

Symptom

  • A WebLogic application is getting the following error:

weblogic.application.ModuleException: java.sql.SQLException: [FMWGEN][Sybase JDBC Driver]JTA is not supported for this version of the database.

  • The application uses the configuration property url=jdbc:weblogic:sybase://fdlh4db:50007.
  • The driver class name is weblogic.jdbcx.sybase.SybaseDataSource.


Read more...

Environment

  • SAP Adaptive Server Enterprise (ASE) 16.0 SP03
  • WebLogic 12.1.3

Product

SAP Adaptive Server Enterprise 16.0

Keywords

jConnect, com.sybase.jdbc4.jdbc.SybDriver, com.sybase.jdbc.SybDriver, SDK , KBA , BC-SYB-SDK , SDK , Problem

About this page

This is a preview of a SAP Knowledge Base Article. Click more to access the full version on SAP ONE Support launchpad (Login required).

Search for additional results

Visit SAP Support Portal's SAP Notes and KBA Search.