SAP Knowledge Base Article - Public

2952693 - Fixed Asset Depreciation Report Shows 0,00 or Blank Value For The Acquisition Cost

Symptom

You run the Fixed Asset Depreciation report and notice that for the key figure Acquisition Cost, the value shows as 0,00 or blank.

Environment

SAP Business ByDesign

Reproducing the Issue

  1. Go to the Fixed Asset work center.
  2. Go to the Reports view.
  3. Select the List subview.
  4. Open and run the Depreciation report.
  5. Select View.
  6. Add the key figure column Acquisition Cost.

For some Fixed Asset Class, the value in the Acquisition Cost column is 0,00 or blank.

Cause

This is the normal designed system behavior.

Resolution

This is the normal designed system behavior.

  • The Fixed Assets Class with blank acquisition cost are migrated fixed asset for which acquisition cost posting line does not exist in the database.
  • The Fixed Assets with 0,00 acquisition cost are regular fixed asset for which acquisition cost posting line exists and they show as 0,00.

For the fixed assets that made up a class, if there is one that has 0,00 as acquisition cost, then 0,00 shows in the acquisition cost of that class. If all the fixed assets of a class have blank value as acquisition cost, then, the field is blank. Hence the data populated to the field Acquisition Cost depends on the details of the fixed assets of that class.

See Also

2215994 - Depreciation Report With Incorrect Planned Depreciation

Keywords

Fixed Assets, Acquisition Cost, Depreciation Report, Fixed AssetsClass, Blank. , KBA , SRD-FIN-FA , Fixed Assets , Problem

Product

SAP Business ByDesign all versions