SAP Knowledge Base Article - Public

2951427 - Candidate is unable to login after second rehire check | - Onboarding 2.0

Symptom

Employee is unable to login upon receiving an email after the 2nd rehire check

Environment

SAP SuccessFactors Onboarding 2.0 - All versions

Reproducing the Issue

  1. Login to the instance
  2. Initiate onboarding for the candidate i.e. Manual initiation or from RCM.

    The first rehire check comes for the rehire coordinator to check the profile.

  3. Reject the matching profile and onboard the candidate as new hire.
  4. For Hiring Manager, check "New hire Data Review" step to review data coming from Recruitment.
  5. Complete the paperwork for new hire.

    Second Rehire Verification check comes after new hire completes the paperwork.

  6. As the rehire coordinator, choose the matching profile option and onboard the candidate as 'rehire'.
  7. For Hiring Manager, review candidate's details in "New hire Data review step". During this his time, Personnel ID is automatically picking the old ID before termination. Though the same position which was selected in recruitment will become unavailable, as this was already selected during the 1st rehire check.
  8. So, select a new position to complete the new hire data review check.
  9. Candidate will receive an email but unable to login into the system.

 

Cause

Not supported by current product version. Will be available in b2005p8 (June 5, 2020) via enhancement patch.

Resolution

Will be available in b2005p8 (June 5, 2020) via enhancement patch

Keywords

ONB 2.0, Second Rehire Check, PTCH-32283, PLA-12518, candidate cannot login , KBA , LOD-SF-OBX-EC , Integration EC - MPH, Hire , Product Enhancement

Product

SAP SuccessFactors Onboarding