SAP Knowledge Base Article - Public

2950638 - Error "Your user account has been updated" appears when logging to SAP Analytics Cloud (SAC) tenant with custom IdP enabled

Symptom

The following error message occurs when logging to SAP Analytics Cloud (SAC) tenant with custom IdP enabled:

  • "Your user account has been updated. You'll need to log on with the following identification from now on: <User Name>"
  • The issue only occurs for specific user

Environment

  • SAP Analytics Cloud (Enterprise) 2020.15.2

Reproducing the Issue

  1. Log on to SAC tenatn with custom IdP enabled.
  2. Enter the credential of the problematic user.
    => Error "Your user account has been updated. You'll need to log on with the following identification from now on: <User Name>" appears.
    => The Name ID returned from IDP is exactly mapped to one SAC user with case sensitive.

Cause

This issue is currently under investigation by development.

Resolution

This issue is currently under investigation by development.

See Also

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Keywords

SAP Cloud for Planning, sc4p, c4p, cforp, cloudforplanning, Cloud for Analytics, Cloud4Analytics, CloudforAnalytics, Cloud 4 Planning, BOC, SAPBusinessObjectsCloud, BusinessObjectsCloud, BOBJcloud, BOCloud., SAC, SAP AC, Cloud-Analytics, CloudAnalytics, SAPCloudAnalytics,Error, Issue, System, Data, User, Unable, Access, Connection, Sac, Connector, Live, Acquisition, Up, Set, setup, Model, BW, Connect, Story, Tenant, Import, Failed, Using, Working, SAML, SSO, sapanalyticscloud, sap analytical cloud, sap analytical cloud, SAC, sap analyst cloud, connected, failure, stopped, SSO, IdO, IAS, identification, account, updated , KBA , LOD-ANA-AUT , SAC Authentication / Login , Problem

Product

SAP Analytics Cloud 1.0 ; SAP S/4HANA Cloud 2002