SAP Knowledge Base Article - Public

2948050 - Channel Field not visible in Sales Campaign Quick Create

Symptom

The Channel field (Standard field) is not visible in the quick create of Sales Campaign

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Go to Sales Campaign.
  2. Go to Campaigns.
  3. Click on New.
  4. Enter Adaptation.
  5. Enable to field "Channel" - make it visible. 
  6. End Adaptation.
  7. The field is still not visible.  

Cause

The Funds Management is not scoped in the tenant.

Resolution

  1. Go to the Business Configuration work center.
  2. Select the Implementation Projects view.
  3. Select the respective Project.
  4. Click on the Edit Project Scope.
  5. Navigate to Step 3 Scoping.
  6. Expand the Sales Campaign.
  7. Activate the Element Funds Management.

See Also

[Enter your See Also here...]

Keywords

channel field, sales campaign, new campaign , KBA , AP-RC-UIF , C4C UI Framework , Problem

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions