SAP Knowledge Base Article - Public

2946624 - Search to Insight feature doesn't work for the specific story in SAP Analytics Cloud (SAC)

Symptom

  • Search to Insight feature doesn't work for the specific story in SAP Analytics Cloud (SAC)
  • It is loading for a long time and doesn’t show any result

Environment

  • SAP Analytics Cloud (Enterprise) 2020.8.15

Reproducing the Issue

  1. Log on to SAC tenant.
  2. Open the problematic story.
  3. In the top right corner press icon "Search to Insight".
  4. Enter question directly in the Ask a question search field
    => It is loading for a long time and doesn’t show any result. 
    => This issue doesn't happen on another story created on same model.

Cause

This issue is currently under investigation by development.

Resolution

This issue is currently under investigation by development.

See Also

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Keywords

SAP Cloud for Planning, sc4p, c4p, cforp, cloudforplanning, Cloud for Analytics, Cloud4Analytics, CloudforAnalytics, Cloud 4 Planning, BOC, SAPBusinessObjectsCloud, BusinessObjectsCloud, BOBJcloud, BOCloud., SAC, SAP AC, Cloud-Analytics, CloudAnalytics, SAPCloudAnalytics,Error, Issue, System, Data, User, Unable, Access, Connection, Sac, Connector, Live, Acquisition, Up, Set, setup, Model, BW, Connect, Story, Tenant, Import, Failed, Using, Working, SAML, SSO, sapanalyticscloud, sap analytical cloud, sap analytical cloud, SAC, sap analyst cloud, connected, failure, stopped, insight, smart, search, loading, pending , KBA , LOD-ANA-DES , Model, Story Design & Visualizations , Problem

Product

SAP Analytics Cloud 1.0