SAP Knowledge Base Article - Preview

2945593 - Upgrade failed with error "An already installed component SAP HANA EPM-MDS is not compatible with HANA version"

Symptom

You are upgrading your HANA system. But you are getting the below error:

An already installed component SAP HANA EPM-MDS is not compatible with SAP HANA Database version '<...>'. SAP HANA EPM-MDS requires SAP HANA Database with version '<...>'.

error.png
"Images/data in this KBA from SAP internal systems, sample data, or demo systems. Any resemblance to real data is purely coincidental." 


Read more...

Environment

 All HANA revisions

Product

SAP HANA 1.0, platform edition ; SAP HANA, platform edition 2.0

Keywords

HANA Upgrade fail, EPM MDS plugin, install plugin fail, upgrade plugin fail , KBA , HAN-LM-UPG-SAP , Upgrade of SAP Systems on HANA , HAN-LM-UPG-DB , Upgrade of HANA Database , How To

About this page

This is a preview of a SAP Knowledge Base Article. Click more to access the full version on SAP ONE Support launchpad (Login required).

Search for additional results

Visit SAP Support Portal's SAP Notes and KBA Search.